Commit e36a33c8 authored by Jenkins for ownCloud's avatar Jenkins for ownCloud
Browse files

[tx-robot] updated from transifex

parent 6c989256
......@@ -8,25 +8,42 @@ OC.L10N.register(
"Sample configuration detected" : "Виявлено приклад конфігурації",
"It has been detected that the sample configuration has been copied. This can break your installation and is unsupported. Please read the documentation before performing changes on config.php" : "Була виявлена конфігурація з прикладу. Це може нашкодити вашій системі та не підтримується. Будь ласка, зверніться до документації перед внесенням змін в файл config.php",
"PHP %s or higher is required." : "Необхідно PHP %s або вище",
"PHP with a version lower than %s is required." : "Потрібна версія PHP нижче %s ",
"Following databases are supported: %s" : "Підтримуються наступні сервери баз даних: %s",
"The command line tool %s could not be found" : "Утиліту командного рядка %s не знайдено",
"The library %s is not available." : "Бібліотека %s недоступна.",
"Library %s with a version higher than %s is required - available version %s." : "Потрібна бібліотека %s версії не більше %s, встановлена версія %s.",
"Library %s with a version lower than %s is required - available version %s." : "Потрібна бібліотека %s версії менш ніж %s, встановлена версія %s.",
"Following platforms are supported: %s" : "Підтримуються наступні платформи: %s",
"ownCloud %s or higher is required." : "Потрібен ownCloud %s або вище.",
"ownCloud with a version lower than %s is required." : "Потрібна версія ownCloud нижче %s.",
"Help" : "Допомога",
"Personal" : "Особисте",
"Users" : "Користувачі",
"Admin" : "Адмін",
"Recommended" : "Рекомендуємо",
"App \"%s\" cannot be installed because it is not compatible with this version of ownCloud." : "Додаток \"%s\" не може бути встановлено, так як він не сумісний з цією версією ownCloud.",
"App \"%s\" cannot be installed because the following dependencies are not fulfilled: %s" : "Додаток \"%s\" не може бути встановлений, так як наступні залежності не виконано: %s",
"No app name specified" : "Не вказано ім'я додатку",
"Unknown filetype" : "Невідомий тип файлу",
"Invalid image" : "Невірне зображення",
"today" : "сьогодні",
"yesterday" : "вчора",
"_%n day ago_::_%n days ago_" : ["","",""],
"_%n day ago_::_%n days ago_" : ["%n день тому","%n днів тому","%n днів тому"],
"last month" : "минулого місяця",
"_%n month ago_::_%n months ago_" : ["","","%n місяців тому"],
"last year" : "минулого року",
"_%n year ago_::_%n years ago_" : ["","",""],
"_%n year ago_::_%n years ago_" : ["%n рік тому","%n років тому","%n років тому"],
"_%n hour ago_::_%n hours ago_" : ["","","%n годин тому"],
"_%n minute ago_::_%n minutes ago_" : ["","","%n хвилин тому"],
"seconds ago" : "секунди тому",
"web services under your control" : "підконтрольні Вам веб-сервіси",
"Empty filename is not allowed" : "Порожні імена файлів не допускаються",
"Dot files are not allowed" : "Файли які починаються з крапки не допустимі",
"4-byte characters are not supported in file names" : "4-х байтові символи в імені файлів не допустимі",
"File name is a reserved word" : "Ім’я файлу є зарезервованим словом",
"File name contains at least one invalid character" : "Ім’я файлу містить принаймні один некоректний символ",
"File name is too long" : "Ім’я файлу занадто довге",
"App directory already exists" : "Тека додатку вже існує",
"Can't create app folder. Please fix permissions. %s" : "Неможливо створити теку додатку. Будь ласка, виправте права доступу. %s",
"No source specified when installing app" : "Не вказано джерело при встановлені додатку",
......@@ -61,11 +78,13 @@ OC.L10N.register(
"PostgreSQL username and/or password not valid" : "PostgreSQL ім'я користувача та/або пароль не дійсні",
"Mac OS X is not supported and %s will not work properly on this platform. Use it at your own risk! " : "Mac OS X не підтримується і %s не буде коректно працювати на цій платформі. Випробовуєте на свій риск!",
"For the best results, please consider using a GNU/Linux server instead." : "Для кращих результатів розгляньте можливість використання GNU/Linux серверу",
"It seems that this %s instance is running on a 32-bit PHP environment and the open_basedir has been configured in php.ini. This will lead to problems with files over 4 GB and is highly discouraged." : "Здається що екземпляр цього %s працює в 32-бітному PHP середовищі і open_basedir повинен бути налаштований в php.ini. Це призведе до проблем з файлами більше 4 ГБ і це дуже не рекомендується.",
"Please remove the open_basedir setting within your php.ini or switch to 64-bit PHP." : "Будь ласка, видаліть параметр open_basedir у вашому php.ini або перейдіть на 64-бітний PHP.",
"Set an admin username." : "Встановіть ім'я адміністратора.",
"Set an admin password." : "Встановіть пароль адміністратора.",
"Can't create or write into the data directory %s" : "Неможливо створити або записати каталог даних %s",
"%s shared »%s« with you" : "%s розподілено »%s« з тобою",
"Sharing %s failed, because the backend does not allow shares from type %i" : "Не вдалося поділитися %s, загальний доступ не допускає публікації з елементів типу %i",
"Sharing %s failed, because the file does not exist" : "Не вдалося поділитися %s, оскільки файл не існує",
"You are not allowed to share %s" : "Вам заборонено поширювати %s",
"Sharing %s failed, because the user %s is the item owner" : "Не вдалося поділитися з %s, оскільки %s вже є володарем",
......@@ -76,17 +95,54 @@ OC.L10N.register(
"Sharing %s failed, because %s is not a member of the group %s" : "Не вдалося поділитися %s, оскільки %s не є членом групи %s",
"You need to provide a password to create a public link, only protected links are allowed" : "Вам необхідно задати пароль для створення публічного посилання. Дозволені лише захищені посилання",
"Sharing %s failed, because sharing with links is not allowed" : "Не вдалося поділитися %s, оскільки публічний доступ через посилання заборонений",
"Sharing %s failed, could not find %s, maybe the server is currently unreachable." : "Не вдалося поділитися %s, не вдалося знайти %s, можливо, сервер не доступний.",
"Share type %s is not valid for %s" : "Тип загального доступу %s неприпустимий для %s",
"Setting permissions for %s failed, because the permissions exceed permissions granted to %s" : "Не вдалося налаштувати права доступу для %s, зазначені права доступу перевищують надані для %s",
"Setting permissions for %s failed, because the item was not found" : "Не вдалося налаштувати права доступу для %s, елемент не знайдений.",
"Cannot set expiration date. Shares cannot expire later than %s after they have been shared" : "Неможливо встановити дату закінчення. Загальні ресурси не можуть застаріти пізніше %s з моменту їх публікації.",
"Cannot set expiration date. Expiration date is in the past" : "Неможливо встановити дату закінчення. Дата закінчення в минулому.",
"Cannot clear expiration date. Shares are required to have an expiration date." : "Неможливо очистити дату закінчення. Загальні ресурси повинні мати термін придатності.",
"Sharing backend %s must implement the interface OCP\\Share_Backend" : "Backend загального доступу %s повинен реалізовувати інтерфейс OCP\\Share_Backend",
"Sharing backend %s not found" : "Backend загального доступу %s не знайдено",
"Sharing backend for %s not found" : "Бекенд загального доступу для %s не знайдено",
"Sharing %s failed, because the user %s is the original sharer" : "Не вдалося поділитися %s, спочатку елементом поділився %s",
"Sharing %s failed, because the permissions exceed permissions granted to %s" : "Не вдалося поділитися %s, права перевищують надані права доступу %s",
"Sharing %s failed, because resharing is not allowed" : "Не вдалося поділитися %s, перевідкриття доступу заборонено",
"Sharing %s failed, because the sharing backend for %s could not find its source" : "Не вдалося поділитися %s, backend загального доступу не знайшов шлях до %s",
"Sharing %s failed, because the file could not be found in the file cache" : "Не вдалося поділитися %s, елемент не знайдено у файловому кеші.",
"Could not find category \"%s\"" : "Не вдалося знайти категорію \"%s\"",
"Only the following characters are allowed in a username: \"a-z\", \"A-Z\", \"0-9\", and \"_.@-\"" : "Тільки такі символи допускаються в імені користувача: \"az\", \"AZ\", \"0-9\", і \"_.@ -\"",
"A valid username must be provided" : "Потрібно задати вірне ім'я користувача",
"A valid password must be provided" : "Потрібно задати вірний пароль",
"The username is already being used" : "Ім'я користувача вже використовується",
"No database drivers (sqlite, mysql, or postgresql) installed." : "Не встановлено драйвер бази даних (sqlite, mysql, or postgresql).",
"Cannot write into \"config\" directory" : "Не можу писати у теку \"config\"",
"Cannot write into \"apps\" directory" : "Не можу писати у теку \"apps\"",
"This can usually be fixed by %sgiving the webserver write access to the apps directory%s or disabling the appstore in the config file." : "Зазвичай це можна виправити, %s надавши веб-серверу права на запис в каталог додатків %s або відключивши сховище програм у файлі конфігурації.",
"Cannot create \"data\" directory (%s)" : "Неможливо створити каталог \"data\" (%s)",
"This can usually be fixed by <a href=\"%s\" target=\"_blank\">giving the webserver write access to the root directory</a>." : "Зазвичай це можна виправити, <a href=\"%s\" target=\"_blank\"> надавши веб-серверу права на запис в кореневому каталозі</a>.",
"Permissions can usually be fixed by %sgiving the webserver write access to the root directory%s." : "Зазвичай це можна виправити, %s надавши веб-серверу права на запис в кореневому каталозі %s.",
"Setting locale to %s failed" : "Установка локалі %s не вдалася",
"Please install one of these locales on your system and restart your webserver." : "Встановіть один із цих мовних пакетів в вашу систему і перезапустіть веб-сервер.",
"Please ask your server administrator to install the module." : "Будь ласка, зверніться до адміністратора, щоб встановити модуль.",
"PHP module %s not installed." : "%s модуль PHP не встановлено.",
"PHP setting \"%s\" is not set to \"%s\"." : "Параметр PHP \"%s\" не встановлено в \"%s\".",
"Adjusting this setting in php.ini will make ownCloud run again" : "Установка цього параметру в php.ini дозволяє запуститися ownCloud знову.",
"Please ask your server administrator to update PHP to the latest version. Your PHP version is no longer supported by ownCloud and the PHP community." : "Будь ласка, зверніться до адміністратора серверу, щоб оновити PHP до останньої версії. Встановлена версія PHP більше не підтримується ownCloud і співтовариством PHP.",
"PHP is configured to populate raw post data. Since PHP 5.6 this will lead to PHP throwing notices for perfectly valid code." : "У PHP включена директива \"always_populate_raw_post_data\". PHP версії 5.6 і вище, при включеній директиві, додає повідомлення в журнал навіть для абсолютно робочого коду.",
"To fix this issue set <code>always_populate_raw_post_data</code> to <code>-1</code> in your php.ini" : "Щоб виправити цю помилку, вкажіть значення <code> -1 </ code> як значення параметра <code> always_populate_raw_post_data </ code> у вашому php.ini",
"PHP is apparently setup to strip inline doc blocks. This will make several core apps inaccessible." : "Схоже, що PHP налаштовано на вичищення блоків вбудованої документації. Це зробить кілька основних додатків недоступними.",
"This is probably caused by a cache/accelerator such as Zend OPcache or eAccelerator." : "Це, ймовірно, обумовлено використанням кеша/прискорювача такого як Zend OPcache або eAccelerator.",
"Please ask your server administrator to restart the web server." : "Будь ласка, зверніться до адміністратора, щоб перезавантажити сервер."
"PHP modules have been installed, but they are still listed as missing?" : "Модулі PHP були встановлені, але вони все ще перераховані як відсутні?",
"Please ask your server administrator to restart the web server." : "Будь ласка, зверніться до адміністратора, щоб перезавантажити сервер.",
"PostgreSQL >= 9 required" : "Потрібно PostgreSQL> = 9",
"Please upgrade your database version" : "Оновіть версію бази даних",
"Error occurred while checking PostgreSQL version" : "Сталася помилка при перевірці версії PostgreSQL",
"Please make sure you have PostgreSQL >= 9 or check the logs for more information about the error" : "Переконайтеся що версія PostgreSQL> = 9 або перевірте журнали для отримання додаткової інформацією про помилку",
"Please change the permissions to 0770 so that the directory cannot be listed by other users." : "Змініть права доступу на 0770, щоб інші користувачі не могли отримати список файлів цього каталогу.",
"Data directory (%s) is readable by other users" : "Каталог даних (%s) доступний для читання іншим користувачам",
"Data directory (%s) is invalid" : "Каталог даних (%s) невірний",
"Please check that the data directory contains a file \".ocdata\" in its root." : "Переконайтеся, що файл \".ocdata\" присутній у корені каталогу даних.",
"Could not obtain lock type %d on \"%s\"." : "Не вдалося отримати блокування типу %d для \"%s\""
},
"nplurals=3; plural=(n%10==1 && n%100!=11 ? 0 : n%10>=2 && n%10<=4 && (n%100<10 || n%100>=20) ? 1 : 2);");
......@@ -6,25 +6,42 @@
"Sample configuration detected" : "Виявлено приклад конфігурації",
"It has been detected that the sample configuration has been copied. This can break your installation and is unsupported. Please read the documentation before performing changes on config.php" : "Була виявлена конфігурація з прикладу. Це може нашкодити вашій системі та не підтримується. Будь ласка, зверніться до документації перед внесенням змін в файл config.php",
"PHP %s or higher is required." : "Необхідно PHP %s або вище",
"PHP with a version lower than %s is required." : "Потрібна версія PHP нижче %s ",
"Following databases are supported: %s" : "Підтримуються наступні сервери баз даних: %s",
"The command line tool %s could not be found" : "Утиліту командного рядка %s не знайдено",
"The library %s is not available." : "Бібліотека %s недоступна.",
"Library %s with a version higher than %s is required - available version %s." : "Потрібна бібліотека %s версії не більше %s, встановлена версія %s.",
"Library %s with a version lower than %s is required - available version %s." : "Потрібна бібліотека %s версії менш ніж %s, встановлена версія %s.",
"Following platforms are supported: %s" : "Підтримуються наступні платформи: %s",
"ownCloud %s or higher is required." : "Потрібен ownCloud %s або вище.",
"ownCloud with a version lower than %s is required." : "Потрібна версія ownCloud нижче %s.",
"Help" : "Допомога",
"Personal" : "Особисте",
"Users" : "Користувачі",
"Admin" : "Адмін",
"Recommended" : "Рекомендуємо",
"App \"%s\" cannot be installed because it is not compatible with this version of ownCloud." : "Додаток \"%s\" не може бути встановлено, так як він не сумісний з цією версією ownCloud.",
"App \"%s\" cannot be installed because the following dependencies are not fulfilled: %s" : "Додаток \"%s\" не може бути встановлений, так як наступні залежності не виконано: %s",
"No app name specified" : "Не вказано ім'я додатку",
"Unknown filetype" : "Невідомий тип файлу",
"Invalid image" : "Невірне зображення",
"today" : "сьогодні",
"yesterday" : "вчора",
"_%n day ago_::_%n days ago_" : ["","",""],
"_%n day ago_::_%n days ago_" : ["%n день тому","%n днів тому","%n днів тому"],
"last month" : "минулого місяця",
"_%n month ago_::_%n months ago_" : ["","","%n місяців тому"],
"last year" : "минулого року",
"_%n year ago_::_%n years ago_" : ["","",""],
"_%n year ago_::_%n years ago_" : ["%n рік тому","%n років тому","%n років тому"],
"_%n hour ago_::_%n hours ago_" : ["","","%n годин тому"],
"_%n minute ago_::_%n minutes ago_" : ["","","%n хвилин тому"],
"seconds ago" : "секунди тому",
"web services under your control" : "підконтрольні Вам веб-сервіси",
"Empty filename is not allowed" : "Порожні імена файлів не допускаються",
"Dot files are not allowed" : "Файли які починаються з крапки не допустимі",
"4-byte characters are not supported in file names" : "4-х байтові символи в імені файлів не допустимі",
"File name is a reserved word" : "Ім’я файлу є зарезервованим словом",
"File name contains at least one invalid character" : "Ім’я файлу містить принаймні один некоректний символ",
"File name is too long" : "Ім’я файлу занадто довге",
"App directory already exists" : "Тека додатку вже існує",
"Can't create app folder. Please fix permissions. %s" : "Неможливо створити теку додатку. Будь ласка, виправте права доступу. %s",
"No source specified when installing app" : "Не вказано джерело при встановлені додатку",
......@@ -59,11 +76,13 @@
"PostgreSQL username and/or password not valid" : "PostgreSQL ім'я користувача та/або пароль не дійсні",
"Mac OS X is not supported and %s will not work properly on this platform. Use it at your own risk! " : "Mac OS X не підтримується і %s не буде коректно працювати на цій платформі. Випробовуєте на свій риск!",
"For the best results, please consider using a GNU/Linux server instead." : "Для кращих результатів розгляньте можливість використання GNU/Linux серверу",
"It seems that this %s instance is running on a 32-bit PHP environment and the open_basedir has been configured in php.ini. This will lead to problems with files over 4 GB and is highly discouraged." : "Здається що екземпляр цього %s працює в 32-бітному PHP середовищі і open_basedir повинен бути налаштований в php.ini. Це призведе до проблем з файлами більше 4 ГБ і це дуже не рекомендується.",
"Please remove the open_basedir setting within your php.ini or switch to 64-bit PHP." : "Будь ласка, видаліть параметр open_basedir у вашому php.ini або перейдіть на 64-бітний PHP.",
"Set an admin username." : "Встановіть ім'я адміністратора.",
"Set an admin password." : "Встановіть пароль адміністратора.",
"Can't create or write into the data directory %s" : "Неможливо створити або записати каталог даних %s",
"%s shared »%s« with you" : "%s розподілено »%s« з тобою",
"Sharing %s failed, because the backend does not allow shares from type %i" : "Не вдалося поділитися %s, загальний доступ не допускає публікації з елементів типу %i",
"Sharing %s failed, because the file does not exist" : "Не вдалося поділитися %s, оскільки файл не існує",
"You are not allowed to share %s" : "Вам заборонено поширювати %s",
"Sharing %s failed, because the user %s is the item owner" : "Не вдалося поділитися з %s, оскільки %s вже є володарем",
......@@ -74,17 +93,54 @@
"Sharing %s failed, because %s is not a member of the group %s" : "Не вдалося поділитися %s, оскільки %s не є членом групи %s",
"You need to provide a password to create a public link, only protected links are allowed" : "Вам необхідно задати пароль для створення публічного посилання. Дозволені лише захищені посилання",
"Sharing %s failed, because sharing with links is not allowed" : "Не вдалося поділитися %s, оскільки публічний доступ через посилання заборонений",
"Sharing %s failed, could not find %s, maybe the server is currently unreachable." : "Не вдалося поділитися %s, не вдалося знайти %s, можливо, сервер не доступний.",
"Share type %s is not valid for %s" : "Тип загального доступу %s неприпустимий для %s",
"Setting permissions for %s failed, because the permissions exceed permissions granted to %s" : "Не вдалося налаштувати права доступу для %s, зазначені права доступу перевищують надані для %s",
"Setting permissions for %s failed, because the item was not found" : "Не вдалося налаштувати права доступу для %s, елемент не знайдений.",
"Cannot set expiration date. Shares cannot expire later than %s after they have been shared" : "Неможливо встановити дату закінчення. Загальні ресурси не можуть застаріти пізніше %s з моменту їх публікації.",
"Cannot set expiration date. Expiration date is in the past" : "Неможливо встановити дату закінчення. Дата закінчення в минулому.",
"Cannot clear expiration date. Shares are required to have an expiration date." : "Неможливо очистити дату закінчення. Загальні ресурси повинні мати термін придатності.",
"Sharing backend %s must implement the interface OCP\\Share_Backend" : "Backend загального доступу %s повинен реалізовувати інтерфейс OCP\\Share_Backend",
"Sharing backend %s not found" : "Backend загального доступу %s не знайдено",
"Sharing backend for %s not found" : "Бекенд загального доступу для %s не знайдено",
"Sharing %s failed, because the user %s is the original sharer" : "Не вдалося поділитися %s, спочатку елементом поділився %s",
"Sharing %s failed, because the permissions exceed permissions granted to %s" : "Не вдалося поділитися %s, права перевищують надані права доступу %s",
"Sharing %s failed, because resharing is not allowed" : "Не вдалося поділитися %s, перевідкриття доступу заборонено",
"Sharing %s failed, because the sharing backend for %s could not find its source" : "Не вдалося поділитися %s, backend загального доступу не знайшов шлях до %s",
"Sharing %s failed, because the file could not be found in the file cache" : "Не вдалося поділитися %s, елемент не знайдено у файловому кеші.",
"Could not find category \"%s\"" : "Не вдалося знайти категорію \"%s\"",
"Only the following characters are allowed in a username: \"a-z\", \"A-Z\", \"0-9\", and \"_.@-\"" : "Тільки такі символи допускаються в імені користувача: \"az\", \"AZ\", \"0-9\", і \"_.@ -\"",
"A valid username must be provided" : "Потрібно задати вірне ім'я користувача",
"A valid password must be provided" : "Потрібно задати вірний пароль",
"The username is already being used" : "Ім'я користувача вже використовується",
"No database drivers (sqlite, mysql, or postgresql) installed." : "Не встановлено драйвер бази даних (sqlite, mysql, or postgresql).",
"Cannot write into \"config\" directory" : "Не можу писати у теку \"config\"",
"Cannot write into \"apps\" directory" : "Не можу писати у теку \"apps\"",
"This can usually be fixed by %sgiving the webserver write access to the apps directory%s or disabling the appstore in the config file." : "Зазвичай це можна виправити, %s надавши веб-серверу права на запис в каталог додатків %s або відключивши сховище програм у файлі конфігурації.",
"Cannot create \"data\" directory (%s)" : "Неможливо створити каталог \"data\" (%s)",
"This can usually be fixed by <a href=\"%s\" target=\"_blank\">giving the webserver write access to the root directory</a>." : "Зазвичай це можна виправити, <a href=\"%s\" target=\"_blank\"> надавши веб-серверу права на запис в кореневому каталозі</a>.",
"Permissions can usually be fixed by %sgiving the webserver write access to the root directory%s." : "Зазвичай це можна виправити, %s надавши веб-серверу права на запис в кореневому каталозі %s.",
"Setting locale to %s failed" : "Установка локалі %s не вдалася",
"Please install one of these locales on your system and restart your webserver." : "Встановіть один із цих мовних пакетів в вашу систему і перезапустіть веб-сервер.",
"Please ask your server administrator to install the module." : "Будь ласка, зверніться до адміністратора, щоб встановити модуль.",
"PHP module %s not installed." : "%s модуль PHP не встановлено.",
"PHP setting \"%s\" is not set to \"%s\"." : "Параметр PHP \"%s\" не встановлено в \"%s\".",
"Adjusting this setting in php.ini will make ownCloud run again" : "Установка цього параметру в php.ini дозволяє запуститися ownCloud знову.",
"Please ask your server administrator to update PHP to the latest version. Your PHP version is no longer supported by ownCloud and the PHP community." : "Будь ласка, зверніться до адміністратора серверу, щоб оновити PHP до останньої версії. Встановлена версія PHP більше не підтримується ownCloud і співтовариством PHP.",
"PHP is configured to populate raw post data. Since PHP 5.6 this will lead to PHP throwing notices for perfectly valid code." : "У PHP включена директива \"always_populate_raw_post_data\". PHP версії 5.6 і вище, при включеній директиві, додає повідомлення в журнал навіть для абсолютно робочого коду.",
"To fix this issue set <code>always_populate_raw_post_data</code> to <code>-1</code> in your php.ini" : "Щоб виправити цю помилку, вкажіть значення <code> -1 </ code> як значення параметра <code> always_populate_raw_post_data </ code> у вашому php.ini",
"PHP is apparently setup to strip inline doc blocks. This will make several core apps inaccessible." : "Схоже, що PHP налаштовано на вичищення блоків вбудованої документації. Це зробить кілька основних додатків недоступними.",
"This is probably caused by a cache/accelerator such as Zend OPcache or eAccelerator." : "Це, ймовірно, обумовлено використанням кеша/прискорювача такого як Zend OPcache або eAccelerator.",
"Please ask your server administrator to restart the web server." : "Будь ласка, зверніться до адміністратора, щоб перезавантажити сервер."
"PHP modules have been installed, but they are still listed as missing?" : "Модулі PHP були встановлені, але вони все ще перераховані як відсутні?",
"Please ask your server administrator to restart the web server." : "Будь ласка, зверніться до адміністратора, щоб перезавантажити сервер.",
"PostgreSQL >= 9 required" : "Потрібно PostgreSQL> = 9",
"Please upgrade your database version" : "Оновіть версію бази даних",
"Error occurred while checking PostgreSQL version" : "Сталася помилка при перевірці версії PostgreSQL",
"Please make sure you have PostgreSQL >= 9 or check the logs for more information about the error" : "Переконайтеся що версія PostgreSQL> = 9 або перевірте журнали для отримання додаткової інформацією про помилку",
"Please change the permissions to 0770 so that the directory cannot be listed by other users." : "Змініть права доступу на 0770, щоб інші користувачі не могли отримати список файлів цього каталогу.",
"Data directory (%s) is readable by other users" : "Каталог даних (%s) доступний для читання іншим користувачам",
"Data directory (%s) is invalid" : "Каталог даних (%s) невірний",
"Please check that the data directory contains a file \".ocdata\" in its root." : "Переконайтеся, що файл \".ocdata\" присутній у корені каталогу даних.",
"Could not obtain lock type %d on \"%s\"." : "Не вдалося отримати блокування типу %d для \"%s\""
},"pluralForm" :"nplurals=3; plural=(n%10==1 && n%100!=11 ? 0 : n%10>=2 && n%10<=4 && (n%100<10 || n%100>=20) ? 1 : 2);"
}
\ No newline at end of file
......@@ -38,6 +38,7 @@ OC.L10N.register(
"log-level out of allowed range" : "niveau for logregistrering går ud over tilladte interval",
"Saved" : "Gemt",
"test email settings" : "test e-mailindstillinger",
"A problem occurred while sending the email. Please revise your settings. (Error: %s)" : "Der opstod et problem under afsendelse af e-mailen. Gennemse venligst dine indstillinger. (Fejl: %s)",
"Email sent" : "E-mail afsendt",
"You need to set your user email before being able to send test emails." : "Du skal angive din bruger-e-mail før der kan sendes test-e-mail.",
"Invalid mail address" : "Ugyldig mailadresse",
......@@ -129,6 +130,7 @@ OC.L10N.register(
"It was not possible to execute the cronjob via CLI. The following technical errors have appeared:" : "Det var ikke muligt at udføre cronjobbet via kommandolinjefladen CLI. Følgende tekniske fejl fremkom:",
"Configuration Checks" : "Konfigurationstjek",
"No problems found" : "Der blev ikke fundet problemer",
"Please double check the <a href=\"%s\">installation guides</a>, and check for any errors or warnings in the <a href=\"#log-section\">log</a>." : "Dobbelttjek venligst <a href=\"%s\">installationsvejledningerne</a>, og tjek om der er fejl eller advarsler i <a href=\"#log-section\">loggen</a>.",
"Last cron job execution: %s." : "Seneste udførsel af cronjob: %s.",
"Last cron job execution: %s. Something seems wrong." : "Seneste udførsel af cronjob: %s. Der er vist noget galt.",
"Cron was not executed yet!" : "Cron har ikke kørt endnu!",
......
......@@ -36,6 +36,7 @@
"log-level out of allowed range" : "niveau for logregistrering går ud over tilladte interval",
"Saved" : "Gemt",
"test email settings" : "test e-mailindstillinger",
"A problem occurred while sending the email. Please revise your settings. (Error: %s)" : "Der opstod et problem under afsendelse af e-mailen. Gennemse venligst dine indstillinger. (Fejl: %s)",
"Email sent" : "E-mail afsendt",
"You need to set your user email before being able to send test emails." : "Du skal angive din bruger-e-mail før der kan sendes test-e-mail.",
"Invalid mail address" : "Ugyldig mailadresse",
......@@ -127,6 +128,7 @@
"It was not possible to execute the cronjob via CLI. The following technical errors have appeared:" : "Det var ikke muligt at udføre cronjobbet via kommandolinjefladen CLI. Følgende tekniske fejl fremkom:",
"Configuration Checks" : "Konfigurationstjek",
"No problems found" : "Der blev ikke fundet problemer",
"Please double check the <a href=\"%s\">installation guides</a>, and check for any errors or warnings in the <a href=\"#log-section\">log</a>." : "Dobbelttjek venligst <a href=\"%s\">installationsvejledningerne</a>, og tjek om der er fejl eller advarsler i <a href=\"#log-section\">loggen</a>.",
"Last cron job execution: %s." : "Seneste udførsel af cronjob: %s.",
"Last cron job execution: %s. Something seems wrong." : "Seneste udførsel af cronjob: %s. Der er vist noget galt.",
"Cron was not executed yet!" : "Cron har ikke kørt endnu!",
......
......@@ -106,6 +106,7 @@ OC.L10N.register(
"PHP is apparently setup to strip inline doc blocks. This will make several core apps inaccessible." : "Ο PHP φαίνεται να είναι ρυθμισμένος ώστε να αφαιρεί μπλοκ εσωτερικών κειμένων (inline doc). Αυτό θα καταστήσει κύριες εφαρμογές μη-διαθέσιμες.",
"This is probably caused by a cache/accelerator such as Zend OPcache or eAccelerator." : "Αυτό πιθανόν προκλήθηκε από προσωρινή μνήμη (cache)/επιταχυντή όπως τη Zend OPcache ή τον eAccelerator.",
"Database Performance Info" : "Πληροφορίες Επίδοσης Βάσης Δεδομένων",
"Especially when using the desktop client for file syncing the use of SQLite is discouraged." : "Ειδικά όταν χρησιμοποιείτε τον πελάτη για συγχρονισμό στον υπολογιστή σας, δεν συνίσταται η χρήση της SQLite.",
"Microsoft Windows Platform" : "Πλατφόρμα Microsoft Windows",
"Your server is running on Microsoft Windows. We highly recommend Linux for optimal user experience." : "Ο διακομιστής σας τρέχει σε Microsoft Windows. Συστήνουμε ιδιαίτερα Linux για τη βέλτιστη εμπειρία του χρήστη.",
"Module 'fileinfo' missing" : "Η ενοτητα 'fileinfo' λειπει",
......
......@@ -104,6 +104,7 @@
"PHP is apparently setup to strip inline doc blocks. This will make several core apps inaccessible." : "Ο PHP φαίνεται να είναι ρυθμισμένος ώστε να αφαιρεί μπλοκ εσωτερικών κειμένων (inline doc). Αυτό θα καταστήσει κύριες εφαρμογές μη-διαθέσιμες.",
"This is probably caused by a cache/accelerator such as Zend OPcache or eAccelerator." : "Αυτό πιθανόν προκλήθηκε από προσωρινή μνήμη (cache)/επιταχυντή όπως τη Zend OPcache ή τον eAccelerator.",
"Database Performance Info" : "Πληροφορίες Επίδοσης Βάσης Δεδομένων",
"Especially when using the desktop client for file syncing the use of SQLite is discouraged." : "Ειδικά όταν χρησιμοποιείτε τον πελάτη για συγχρονισμό στον υπολογιστή σας, δεν συνίσταται η χρήση της SQLite.",
"Microsoft Windows Platform" : "Πλατφόρμα Microsoft Windows",
"Your server is running on Microsoft Windows. We highly recommend Linux for optimal user experience." : "Ο διακομιστής σας τρέχει σε Microsoft Windows. Συστήνουμε ιδιαίτερα Linux για τη βέλτιστη εμπειρία του χρήστη.",
"Module 'fileinfo' missing" : "Η ενοτητα 'fileinfo' λειπει",
......
......@@ -38,6 +38,7 @@ OC.L10N.register(
"log-level out of allowed range" : "Nivel de autenticación fuera del rango permitido",
"Saved" : "Guardado",
"test email settings" : "probar configuración de correo electrónico",
"A problem occurred while sending the email. Please revise your settings. (Error: %s)" : "Ocurrió un problema al enviar el mensaje de correo electrónico. Revise su configuración. (Error: %s)",
"Email sent" : "Correo electrónico enviado",
"You need to set your user email before being able to send test emails." : "Tiene que configurar su dirección de correo electrónico antes de poder enviar mensajes de prueba.",
"Invalid mail address" : "Dirección de correo inválida",
......
......@@ -36,6 +36,7 @@
"log-level out of allowed range" : "Nivel de autenticación fuera del rango permitido",
"Saved" : "Guardado",
"test email settings" : "probar configuración de correo electrónico",
"A problem occurred while sending the email. Please revise your settings. (Error: %s)" : "Ocurrió un problema al enviar el mensaje de correo electrónico. Revise su configuración. (Error: %s)",
"Email sent" : "Correo electrónico enviado",
"You need to set your user email before being able to send test emails." : "Tiene que configurar su dirección de correo electrónico antes de poder enviar mensajes de prueba.",
"Invalid mail address" : "Dirección de correo inválida",
......
......@@ -38,7 +38,7 @@ OC.L10N.register(
"log-level out of allowed range" : "o nivel do rexistro está fora do intervalo admitido",
"Saved" : "Gardado",
"test email settings" : "correo de proba dos axustes",
"A problem occurred while sending the email. Please revise your settings. (Error: %s)" : "Produciuse un erro mentres enviaba o correo. Revise a súa configuración. (Erro: %s)",
"A problem occurred while sending the email. Please revise your settings. (Error: %s)" : "Ocorreu un problema ao enviar o correo. Revise a súa configuración. (Erro: %s)",
"Email sent" : "Correo enviado",
"You need to set your user email before being able to send test emails." : "É necesario configurar o correo do usuario antes de poder enviar mensaxes de correo de proba.",
"Invalid mail address" : "Enderezo de correo incorrecto",
......
......@@ -36,7 +36,7 @@
"log-level out of allowed range" : "o nivel do rexistro está fora do intervalo admitido",
"Saved" : "Gardado",
"test email settings" : "correo de proba dos axustes",
"A problem occurred while sending the email. Please revise your settings. (Error: %s)" : "Produciuse un erro mentres enviaba o correo. Revise a súa configuración. (Erro: %s)",
"A problem occurred while sending the email. Please revise your settings. (Error: %s)" : "Ocorreu un problema ao enviar o correo. Revise a súa configuración. (Erro: %s)",
"Email sent" : "Correo enviado",
"You need to set your user email before being able to send test emails." : "É necesario configurar o correo do usuario antes de poder enviar mensaxes de correo de proba.",
"Invalid mail address" : "Enderezo de correo incorrecto",
......
......@@ -106,12 +106,18 @@ OC.L10N.register(
"SSL" : "SSL",
"TLS" : "TLS",
"Read-Only config enabled" : "Подешавања само-за-читање укључена",
"The Read-Only config has been enabled. This prevents setting some configurations via the web-interface. Furthermore, the file needs to be made writable manually for every update." : "Омогућена је Само-читај конфигурација. То спречава постављање неке конфигурације преко веб-интерфејса. Осим тога, фајлу мора бити ручно омогућено уписивање код сваког освежавања.",
"Setup Warning" : "Упозорење о подешавању",
"PHP is apparently setup to strip inline doc blocks. This will make several core apps inaccessible." : "ПХП је очигледно подешен да се скида уметнуте док блокова. То ће учинити неколико кључних апликација недоступним.",
"This is probably caused by a cache/accelerator such as Zend OPcache or eAccelerator." : "Ово је вероватно изазвано кешом или акцелератором као што су ЗендОПкеш или еАкцелератор.",
"Database Performance Info" : "Информације о перформансама базе",
"SQLite is used as database. For larger installations we recommend to switch to a different database backend." : "SQLite се користи као базе података. За веће инсталације препоручујемо да се пребаците на други модел базе података.",
"Especially when using the desktop client for file syncing the use of SQLite is discouraged." : "Нарочито ако се користи клијент програм у графичком окружењу, коришћење СКуЛајта није препоручљиво.",
"To migrate to another database use the command line tool: 'occ db:convert-type'" : "За мигрирацију на другу базу података користите командну линију: 'occ db:convert-type'",
"Microsoft Windows Platform" : "Мајкрософт Виндоуз платформа",
"Your server is running on Microsoft Windows. We highly recommend Linux for optimal user experience." : "Ваш сервер ради под оперативним системом Microsoft Windows. Препоручујемо оперативни систем Linux за оптималaн кориснички доживљај.",
"APCu below version 4.0.6 installed" : "Инсталиран АПЦу испод верзије 4.0.6",
"APCu below version 4.0.6 is installed, for stability and performance reasons we recommend to update to a newer APCu version." : "Инсталиран је АПЦу испод верзије 4.0.6, за повећање стабилности и перформанси препоручујемо да инсталирате новију АПЦу верзију.",
"Module 'fileinfo' missing" : "Недостаје модул „fileinfo“",
"The PHP module 'fileinfo' is missing. We strongly recommend to enable this module to get best results with mime-type detection." : "Недостаје ПХП модул „fileinfo“. Препоручујемо вам да га укључите да бисте добили најбоље резултате с откривањем МИМЕ врста.",
"Locale not working" : "Локализација не ради",
......@@ -119,9 +125,18 @@ OC.L10N.register(
"This means that there might be problems with certain characters in file names." : "То значи да може доћи до проблема са неким знаковима у називима фајлова.",
"We strongly suggest installing the required packages on your system to support one of the following locales: %s." : "Препоручујемо да инсталирате потребне пакете да бисте подржали следеће локалитете: %s",
"URL generation in notification emails" : "УРЛ генерисање у информативним е-порукама",
"If your installation is not installed in the root of the domain and uses system cron, there can be issues with the URL generation. To avoid these problems, please set the \"overwrite.cli.url\" option in your config.php file to the webroot path of your installation (Suggested: \"%s\")" : "Ако инсталација није инсталирана у основи домена и користи системски крон, може бити проблема са генерисањем веб адреса. Да бисте избегли ове проблеме, молимо вас да подесите \"overwrite.cli.url\" опцију у вашем config.php фајлу у путању веб-основе ваше инсталације (Предложено: \"%s\")",
"Cronjob encountered misconfiguration" : "Крон задатак је погрешно подешен",
"It was not possible to execute the cronjob via CLI. The following technical errors have appeared:" : "Није било могуће да се изврши крон задатак путем интерфејса командне линије. Појавила су се следеће техничке грешке:",
"Configuration Checks" : "Провера подешавања",
"No problems found" : "Нема никаквих проблема",
"Please double check the <a href=\"%s\">installation guides</a>, and check for any errors or warnings in the <a href=\"#log-section\">log</a>." : "Молимо вас да добро проверите <a href=\"%s\">упутства за инсталацију</a> и проверите да ли постоје било какве грешке или упозорења у <a href=\"#log-section\">дневнику записа</a>.",
"Last cron job execution: %s." : "Последњи извршени крон задатак: %s.",
"Last cron job execution: %s. Something seems wrong." : "Последњи извршени крон задатак: %s. Нешто изгледа није у реду.",
"Cron was not executed yet!" : "Крон задатак још увек није извршен!",
"Execute one task with each page loaded" : "Изврши један задатак са сваком учитаном страницом",
"cron.php is registered at a webcron service to call cron.php every 15 minutes over http." : "cron.php је регистрован код вебкрон сервиса за позивање cron.php сваких 15 минута преко протокола http.",
"Use system's cron service to call the cron.php file every 15 minutes." : "Користите системски крон сервис за позивање cron.php фајла сваких 15 минута.",
"Allow apps to use the Share API" : "Дозвољава апликацијама да користе АПИ дељења",
"Allow users to share via link" : "Дозволи корисницима да деле путем везе",
"Enforce password protection" : "Захтевај заштиту лозинком",
......@@ -169,6 +184,7 @@ OC.L10N.register(
"Uninstall App" : "Деинсталирај апликацију",
"Hey there,<br><br>just letting you know that you now have an %s account.<br><br>Your username: %s<br>Access it: <a href=\"%s\">%s</a><br><br>" : "Поздрав,<br><br>само вас обавештавам да сад имате %s налог.<br><br>Ваше корисничко име: %s<br>Приступите му на: <a href=\"%s\">%s</a><br><br>",
"Cheers!" : "Здраво!",
"Hey there,\n\njust letting you know that you now have an %s account.\n\nYour username: %s\nAccess it: %s\n\n" : "Добродошли,\n\nСамо да знате да сада имате %s налог.\n\nВаше корисничко име: %s\nПриступите: %s\n",
"Administrator Documentation" : "Администраторска документација",
"Online Documentation" : "Мрежна документација",
"Forum" : "Форум",
......@@ -213,6 +229,7 @@ OC.L10N.register(
"Your encryption keys are moved to a backup location. If something went wrong you can restore the keys. Only delete them permanently if you are sure that all files are decrypted correctly." : "Ваши шифрарски кључеви су премештени на резервну локацију. Ако нешто крене наопако, можете их повратити. Избришите их заувек само ако сте сигурни да су сви фајлови исправно дешифровани.",
"Restore Encryption Keys" : "Врати шифрарске кључеве",
"Delete Encryption Keys" : "Обриши шифрарске кључеве",
"Developed by the {communityopen}ownCloud community{linkclose}, the {githubopen}source code{linkclose} is licensed under the {licenseopen}<abbr title=\"Affero General Public License\">AGPL</abbr>{linkclose}." : "Развијено од {communityopen}заједнице сопственогОблака{linkclose}, {githubopen}изворни код{linkclose} је лиценциран под {licenseopen}<abbr title=\"Affero General Public License\">АГПЛ</abbr>{linkclose}.",
"Show storage location" : "Прикажи локацију складишта",
"Show last log in" : "Прикажи последњу пријаву",
"Show user backend" : "Прикажи позадину за кориснике",
......
......@@ -104,12 +104,18 @@
"SSL" : "SSL",
"TLS" : "TLS",
"Read-Only config enabled" : "Подешавања само-за-читање укључена",
"The Read-Only config has been enabled. This prevents setting some configurations via the web-interface. Furthermore, the file needs to be made writable manually for every update." : "Омогућена је Само-читај конфигурација. То спречава постављање неке конфигурације преко веб-интерфејса. Осим тога, фајлу мора бити ручно омогућено уписивање код сваког освежавања.",
"Setup Warning" : "Упозорење о подешавању",
"PHP is apparently setup to strip inline doc blocks. This will make several core apps inaccessible." : "ПХП је очигледно подешен да се скида уметнуте док блокова. То ће учинити неколико кључних апликација недоступним.",
"This is probably caused by a cache/accelerator such as Zend OPcache or eAccelerator." : "Ово је вероватно изазвано кешом или акцелератором као што су ЗендОПкеш или еАкцелератор.",
"Database Performance Info" : "Информације о перформансама базе",
"SQLite is used as database. For larger installations we recommend to switch to a different database backend." : "SQLite се користи као базе података. За веће инсталације препоручујемо да се пребаците на други модел базе података.",
"Especially when using the desktop client for file syncing the use of SQLite is discouraged." : "Нарочито ако се користи клијент програм у графичком окружењу, коришћење СКуЛајта није препоручљиво.",
"To migrate to another database use the command line tool: 'occ db:convert-type'" : "За мигрирацију на другу базу података користите командну линију: 'occ db:convert-type'",
"Microsoft Windows Platform" : "Мајкрософт Виндоуз платформа",
"Your server is running on Microsoft Windows. We highly recommend Linux for optimal user experience." : "Ваш сервер ради под оперативним системом Microsoft Windows. Препоручујемо оперативни систем Linux за оптималaн кориснички доживљај.",
"APCu below version 4.0.6 installed" : "Инсталиран АПЦу испод верзије 4.0.6",
"APCu below version 4.0.6 is installed, for stability and performance reasons we recommend to update to a newer APCu version." : "Инсталиран је АПЦу испод верзије 4.0.6, за повећање стабилности и перформанси препоручујемо да инсталирате новију АПЦу верзију.",
"Module 'fileinfo' missing" : "Недостаје модул „fileinfo“",
"The PHP module 'fileinfo' is missing. We strongly recommend to enable this module to get best results with mime-type detection." : "Недостаје ПХП модул „fileinfo“. Препоручујемо вам да га укључите да бисте добили најбоље резултате с откривањем МИМЕ врста.",
"Locale not working" : "Локализација не ради",
......@@ -117,9 +123,18 @@
"This means that there might be problems with certain characters in file names." : "То значи да може доћи до проблема са неким знаковима у називима фајлова.",
"We strongly suggest installing the required packages on your system to support one of the following locales: %s." : "Препоручујемо да инсталирате потребне пакете да бисте подржали следеће локалитете: %s",
"URL generation in notification emails" : "УРЛ генерисање у информативним е-порукама",
"If your installation is not installed in the root of the domain and uses system cron, there can be issues with the URL generation. To avoid these problems, please set the \"overwrite.cli.url\" option in your config.php file to the webroot path of your installation (Suggested: \"%s\")" : "Ако инсталација није инсталирана у основи домена и користи системски крон, може бити проблема са генерисањем веб адреса. Да бисте избегли ове проблеме, молимо вас да подесите \"overwrite.cli.url\" опцију у вашем config.php фајлу у путању веб-основе ваше инсталације (Предложено: \"%s\")",
"Cronjob encountered misconfiguration" : "Крон задатак је погрешно подешен",
"It was not possible to execute the cronjob via CLI. The following technical errors have appeared:" : "Није било могуће да се изврши крон задатак путем интерфејса командне линије. Појавила су се следеће техничке грешке:",
"Configuration Checks" : "Провера подешавања",
"No problems found" : "Нема никаквих проблема",
"Please double check the <a href=\"%s\">installation guides</a>, and check for any errors or warnings in the <a href=\"#log-section\">log</a>." : "Молимо вас да добро проверите <a href=\"%s\">упутства за инсталацију</a> и проверите да ли постоје било какве грешке или упозорења у <a href=\"#log-section\">дневнику записа</a>.",
"Last cron job execution: %s." : "Последњи извршени крон задатак: %s.",
"Last cron job execution: %s. Something seems wrong." : "Последњи извршени крон задатак: %s. Нешто изгледа није у реду.",
"Cron was not executed yet!" : "Крон задатак још увек није извршен!",
"Execute one task with each page loaded" : "Изврши један задатак са сваком учитаном страницом",
"cron.php is registered at a webcron service to call cron.php every 15 minutes over http." : "cron.php је регистрован код вебкрон сервиса за позивање cron.php сваких 15 минута преко протокола http.",
"Use system's cron service to call the cron.php file every 15 minutes." : "Користите системски крон сервис за позивање cron.php фајла сваких 15 минута.",
"Allow apps to use the Share API" : "Дозвољава апликацијама да користе АПИ дељења",
"Allow users to share via link" : "Дозволи корисницима да деле путем везе",
"Enforce password protection" : "Захтевај заштиту лозинком",
......@@ -167,6 +182,7 @@
"Uninstall App" : "Деинсталирај апликацију",
"Hey there,<br><br>just letting you know that you now have an %s account.<br><br>Your username: %s<br>Access it: <a href=\"%s\">%s</a><br><br>" : "Поздрав,<br><br>само вас обавештавам да сад имате %s налог.<br><br>Ваше корисничко име: %s<br>Приступите му на: <a href=\"%s\">%s</a><br><br>",
"Cheers!" : "Здраво!",
"Hey there,\n\njust letting you know that you now have an %s account.\n\nYour username: %s\nAccess it: %s\n\n" : "Добродошли,\n\nСамо да знате да сада имате %s налог.\n\nВаше корисничко име: %s\nПриступите: %s\n",
"Administrator Documentation" : "Администраторска документација",
"Online Documentation" : "Мрежна документација",
"Forum" : "Форум",
......@@ -211,6 +227,7 @@
"Your encryption keys are moved to a backup location. If something went wrong you can restore the keys. Only delete them permanently if you are sure that all files are decrypted correctly." : "Ваши шифрарски кључеви су премештени на резервну локацију. Ако нешто крене наопако, можете их повратити. Избришите их заувек само ако сте сигурни да су сви фајлови исправно дешифровани.",
"Restore Encryption Keys" : "Врати шифрарске кључеве",
"Delete Encryption Keys" : "Обриши шифрарске кључеве",
"Developed by the {communityopen}ownCloud community{linkclose}, the {githubopen}source code{linkclose} is licensed under the {licenseopen}<abbr title=\"Affero General Public License\">AGPL</abbr>{linkclose}." : "Развијено од {communityopen}заједнице сопственогОблака{linkclose}, {githubopen}изворни код{linkclose} је лиценциран под {licenseopen}<abbr title=\"Affero General Public License\">АГПЛ</abbr>{linkclose}.",
"Show storage location" : "Прикажи локацију складишта",
"Show last log in" : "Прикажи последњу пријаву",
"Show user backend" : "Прикажи позадину за кориснике",
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment