1. 04 Dec, 2014 2 commits
  2. 25 Nov, 2014 1 commit
  3. 09 Oct, 2014 2 commits
  4. 18 Sep, 2014 1 commit
  5. 21 Aug, 2014 1 commit
  6. 07 Jul, 2014 1 commit
  7. 27 May, 2014 1 commit
  8. 26 Mar, 2014 1 commit
  9. 17 Mar, 2014 1 commit
  10. 17 Jan, 2014 2 commits
  11. 26 Sep, 2013 1 commit
  12. 13 Jul, 2013 1 commit
  13. 21 Jun, 2013 1 commit
  14. 25 May, 2013 1 commit
  15. 18 May, 2013 1 commit
  16. 17 Oct, 2012 1 commit
  17. 16 Oct, 2012 1 commit
  18. 02 Oct, 2012 1 commit
    • Frank Karlitschek's avatar
      automatically remove and prevent installation of apps with a require version... · 3fdebaa5
      Frank Karlitschek authored
      automatically remove and prevent installation of apps with a require version less than the current one. We check now the first ad second part of the version number.
      Also increase the require tags of the core apps to 4.9 Please note that 4.9 is the internal versionnumber of the upcoming 4.5 release.
      You have to pu a <require>4.9</require> into the info.xml of your app to make it as compatible with 4.5
      3fdebaa5
  19. 27 Aug, 2012 1 commit
  20. 22 May, 2012 2 commits
  21. 20 May, 2012 2 commits
  22. 18 May, 2012 1 commit
  23. 14 Apr, 2012 1 commit
  24. 30 Mar, 2012 1 commit
  25. 26 Feb, 2012 1 commit
  26. 21 Feb, 2012 1 commit