Commit c8d8578d authored by Jenkins for ownCloud's avatar Jenkins for ownCloud
Browse files

[tx-robot] updated from transifex

parent f48c9738
<?php
$TRANSLATIONS = array(
"Unknown error" => "Неизвестная ошибка",
"Missing recovery key password" => "Отсутствует пароль восстановления ключа",
"Please repeat the recovery key password" => "Пожалуйста, повторите пароль восстановления ключа",
"Repeated recovery key password does not match the provided recovery key password" => "Пароль восстановления ключа и его повтор не совпадают",
"Recovery key successfully enabled" => "Ключ восстановления успешно установлен",
"Could not disable recovery key. Please check your recovery key password!" => "Невозможно выключить ключ восстановления. Проверьте правильность пароля от ключа!",
"Recovery key successfully disabled" => "Ключ восстановления успешно отключен",
"Please provide the old recovery password" => "Пожалуйста, введите старый пароль для восстановления",
"Please provide a new recovery password" => "Пожалуйста, введите новый пароль для восстановления",
"Please repeat the new recovery password" => "Пожалуйста, повторите новый пароль для восстановления",
"Password successfully changed." => "Пароль изменен удачно.",
"Could not change the password. Maybe the old password was not correct." => "Невозможно изменить пароль. Возможно старый пароль не был верен.",
"Private key password successfully updated." => "Пароль секретного ключа успешно обновлён.",
......
<?php
$TRANSLATIONS = array(
"Unknown error" => "Neznana napaka",
"Missing recovery key password" => "Manjka ključ za obnovitev",
"Please repeat the recovery key password" => "Ponovite vpis ključa za obnovitev",
"Repeated recovery key password does not match the provided recovery key password" => "Ponovljen vpis ključa za obnovitev ni enak prvemu vpisu tega ključa",
"Recovery key successfully enabled" => "Ključ za obnovitev gesla je uspešno nastavljen",
"Could not disable recovery key. Please check your recovery key password!" => "Ključa za obnovitev gesla ni mogoče onemogočiti. Preverite ključ!",
"Recovery key successfully disabled" => "Ključ za obnovitev gesla je uspešno onemogočen",
"Please provide the old recovery password" => "Vpišite star ključ za obnovitev",
"Please provide a new recovery password" => "Vpišite nov ključ za obnovitev",
"Please repeat the new recovery password" => "Ponovno vpišite nov ključ za obnovitev",
"Password successfully changed." => "Geslo je uspešno spremenjeno.",
"Could not change the password. Maybe the old password was not correct." => "Gesla ni mogoče spremeniti. Morda vnos starega gesla ni pravilen.",
"Private key password successfully updated." => "Zasebni ključ za geslo je uspešno posodobljen.",
......
......@@ -8,7 +8,7 @@ msgid ""
msgstr ""
"Project-Id-Version: ownCloud Core 6.0.0\n"
"Report-Msgid-Bugs-To: translations@owncloud.org\n"
"POT-Creation-Date: 2014-10-15 01:54-0400\n"
"POT-Creation-Date: 2014-10-16 01:54-0400\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
......
......@@ -8,7 +8,7 @@ msgid ""
msgstr ""
"Project-Id-Version: ownCloud Core 6.0.0\n"
"Report-Msgid-Bugs-To: translations@owncloud.org\n"
"POT-Creation-Date: 2014-10-15 01:54-0400\n"
"POT-Creation-Date: 2014-10-16 01:54-0400\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
......
......@@ -8,7 +8,7 @@ msgid ""
msgstr ""
"Project-Id-Version: ownCloud Core 6.0.0\n"
"Report-Msgid-Bugs-To: translations@owncloud.org\n"
"POT-Creation-Date: 2014-10-15 01:54-0400\n"
"POT-Creation-Date: 2014-10-16 01:54-0400\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
......
......@@ -8,7 +8,7 @@ msgid ""
msgstr ""
"Project-Id-Version: ownCloud Core 6.0.0\n"
"Report-Msgid-Bugs-To: translations@owncloud.org\n"
"POT-Creation-Date: 2014-10-15 01:54-0400\n"
"POT-Creation-Date: 2014-10-16 01:54-0400\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
......
......@@ -8,7 +8,7 @@ msgid ""
msgstr ""
"Project-Id-Version: ownCloud Core 6.0.0\n"
"Report-Msgid-Bugs-To: translations@owncloud.org\n"
"POT-Creation-Date: 2014-10-15 01:54-0400\n"
"POT-Creation-Date: 2014-10-16 01:54-0400\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
......
......@@ -8,7 +8,7 @@ msgid ""
msgstr ""
"Project-Id-Version: ownCloud Core 6.0.0\n"
"Report-Msgid-Bugs-To: translations@owncloud.org\n"
"POT-Creation-Date: 2014-10-15 01:54-0400\n"
"POT-Creation-Date: 2014-10-16 01:54-0400\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
......
......@@ -8,7 +8,7 @@ msgid ""
msgstr ""
"Project-Id-Version: ownCloud Core 6.0.0\n"
"Report-Msgid-Bugs-To: translations@owncloud.org\n"
"POT-Creation-Date: 2014-10-15 01:54-0400\n"
"POT-Creation-Date: 2014-10-16 01:54-0400\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
......
......@@ -8,7 +8,7 @@ msgid ""
msgstr ""
"Project-Id-Version: ownCloud Core 6.0.0\n"
"Report-Msgid-Bugs-To: translations@owncloud.org\n"
"POT-Creation-Date: 2014-10-15 01:54-0400\n"
"POT-Creation-Date: 2014-10-16 01:54-0400\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
......@@ -71,14 +71,18 @@ msgstr ""
msgid "Admin"
msgstr ""
#: private/app.php:1150
#: private/app.php:853 private/app.php:964
msgid "Recommended"
msgstr ""
#: private/app.php:1142
#, php-format
msgid ""
"App \\\"%s\\\" can't be installed because it is not compatible with this "
"version of ownCloud."
msgstr ""
#: private/app.php:1162
#: private/app.php:1154
msgid "No app name specified"
msgstr ""
......@@ -103,48 +107,48 @@ msgstr ""
msgid "Can't create app folder. Please fix permissions. %s"
msgstr ""
#: private/installer.php:235
#: private/installer.php:234
msgid "No source specified when installing app"
msgstr ""
#: private/installer.php:243
#: private/installer.php:242
msgid "No href specified when installing app from http"
msgstr ""
#: private/installer.php:248
#: private/installer.php:247
msgid "No path specified when installing app from local file"
msgstr ""
#: private/installer.php:256
#: private/installer.php:255
#, php-format
msgid "Archives of type %s are not supported"
msgstr ""
#: private/installer.php:270
#: private/installer.php:269
msgid "Failed to open archive when installing app"
msgstr ""
#: private/installer.php:308
#: private/installer.php:307
msgid "App does not provide an info.xml file"
msgstr ""
#: private/installer.php:314
#: private/installer.php:313
msgid "App can't be installed because of not allowed code in the App"
msgstr ""
#: private/installer.php:320
#: private/installer.php:319
msgid ""
"App can't be installed because it is not compatible with this version of "
"ownCloud"
msgstr ""
#: private/installer.php:326
#: private/installer.php:325
msgid ""
"App can't be installed because it contains the <shipped>true</shipped> tag "
"which is not allowed for non shipped apps"
msgstr ""
#: private/installer.php:339
#: private/installer.php:338
msgid ""
"App can't be installed because the version in info.xml/version is not the "
"same as the version reported from the app store"
......
......@@ -8,7 +8,7 @@ msgid ""
msgstr ""
"Project-Id-Version: ownCloud Core 6.0.0\n"
"Report-Msgid-Bugs-To: translations@owncloud.org\n"
"POT-Creation-Date: 2014-10-15 01:54-0400\n"
"POT-Creation-Date: 2014-10-16 01:54-0400\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
......@@ -38,14 +38,18 @@ msgstr ""
msgid "Admin"
msgstr ""
#: app.php:1150
#: app.php:853 app.php:964
msgid "Recommended"
msgstr ""
#: app.php:1142
#, php-format
msgid ""
"App \\\"%s\\\" can't be installed because it is not compatible with this "
"version of ownCloud."
msgstr ""
#: app.php:1162
#: app.php:1154
msgid "No app name specified"
msgstr ""
......@@ -70,48 +74,48 @@ msgstr ""
msgid "Can't create app folder. Please fix permissions. %s"
msgstr ""
#: installer.php:235
#: installer.php:234
msgid "No source specified when installing app"
msgstr ""
#: installer.php:243
#: installer.php:242
msgid "No href specified when installing app from http"
msgstr ""
#: installer.php:248
#: installer.php:247
msgid "No path specified when installing app from local file"
msgstr ""
#: installer.php:256
#: installer.php:255
#, php-format
msgid "Archives of type %s are not supported"
msgstr ""
#: installer.php:270
#: installer.php:269
msgid "Failed to open archive when installing app"
msgstr ""
#: installer.php:308
#: installer.php:307
msgid "App does not provide an info.xml file"
msgstr ""
#: installer.php:314
#: installer.php:313
msgid "App can't be installed because of not allowed code in the App"
msgstr ""
#: installer.php:320
#: installer.php:319
msgid ""
"App can't be installed because it is not compatible with this version of "
"ownCloud"
msgstr ""
#: installer.php:326
#: installer.php:325
msgid ""
"App can't be installed because it contains the <shipped>true</shipped> tag "
"which is not allowed for non shipped apps"
msgstr ""
#: installer.php:339
#: installer.php:338
msgid ""
"App can't be installed because the version in info.xml/version is not the "
"same as the version reported from the app store"
......
......@@ -8,7 +8,7 @@ msgid ""
msgstr ""
"Project-Id-Version: ownCloud Core 6.0.0\n"
"Report-Msgid-Bugs-To: translations@owncloud.org\n"
"POT-Creation-Date: 2014-10-15 01:54-0400\n"
"POT-Creation-Date: 2014-10-16 01:54-0400\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
......@@ -17,50 +17,16 @@ msgstr ""
"Content-Type: text/plain; charset=CHARSET\n"
"Content-Transfer-Encoding: 8bit\n"
#: admin/controller.php:66
#, php-format
msgid "Invalid value supplied for %s"
msgstr ""
#: admin/controller.php:73
msgid "Saved"
msgstr ""
#: admin/controller.php:90
msgid "test email settings"
#: ajax/apps/categories.php:14
msgid "Enabled"
msgstr ""
#: admin/controller.php:91
msgid "If you received this email, the settings seem to be correct."
msgstr ""
#: admin/controller.php:94
msgid ""
"A problem occurred while sending the e-mail. Please revisit your settings."
msgstr ""
#: admin/controller.php:99
msgid "Email sent"
msgstr ""
#: admin/controller.php:101
msgid "You need to set your user email before being able to send test emails."
msgstr ""
#: admin/controller.php:116 templates/admin.php:342
msgid "Send mode"
msgstr ""
#: admin/controller.php:118 templates/admin.php:355 templates/personal.php:198
msgid "Encryption"
msgstr ""
#: admin/controller.php:120 templates/admin.php:379
msgid "Authentication method"
#: ajax/apps/categories.php:15
msgid "Not enabled"
msgstr ""
#: ajax/apps/ocs.php:20
msgid "Unable to load list from App Store"
#: ajax/apps/categories.php:19
msgid "Recommended"
msgstr ""
#: ajax/changedisplayname.php:25 ajax/removeuser.php:15 ajax/setquota.php:17
......@@ -160,7 +126,7 @@ msgstr ""
msgid "Unable to remove user from group %s"
msgstr ""
#: ajax/updateapp.php:44
#: ajax/updateapp.php:47
msgid "Couldn't update app."
msgstr ""
......@@ -192,87 +158,89 @@ msgstr ""
msgid "Unable to change password"
msgstr ""
#: js/admin.js:6
msgid "Are you really sure you want add \"{domain}\" as trusted domain?"
#: controller/mailsettingscontroller.php:103
#: controller/mailsettingscontroller.php:121
msgid "Saved"
msgstr ""
#: js/admin.js:7
msgid "Add trusted domain"
#: controller/mailsettingscontroller.php:136
msgid "test email settings"
msgstr ""
#: js/admin.js:116
msgid "Sending..."
#: controller/mailsettingscontroller.php:137
msgid "If you received this email, the settings seems to be correct."
msgstr ""
#: js/apps.js:12 templates/apps.php:61
msgid "All"
#: controller/mailsettingscontroller.php:144
msgid ""
"A problem occurred while sending the email. Please revise your settings."
msgstr ""
#: js/apps.js:50 templates/help.php:7
msgid "User Documentation"
#: controller/mailsettingscontroller.php:152
msgid "Email sent"
msgstr ""
#: js/apps.js:59
msgid "Admin Documentation"
#: controller/mailsettingscontroller.php:160
msgid "You need to set your user email before being able to send test emails."
msgstr ""
#: js/apps.js:87
msgid "Update to {appversion}"
#: js/admin.js:6
msgid "Are you really sure you want add \"{domain}\" as trusted domain?"
msgstr ""
#: js/apps.js:95
msgid "Uninstall App"
#: js/admin.js:7
msgid "Add trusted domain"
msgstr ""
#: js/apps.js:101 js/apps.js:156 js/apps.js:189
msgid "Disable"
#: js/admin.js:124
msgid "Sending..."
msgstr ""
#: js/apps.js:101 js/apps.js:165 js/apps.js:182 js/apps.js:213
msgid "Enable"
#: js/apps.js:17 templates/apps.php:62
msgid "All"
msgstr ""
#: js/apps.js:145
#: js/apps.js:146
msgid "Please wait...."
msgstr ""
#: js/apps.js:153 js/apps.js:154 js/apps.js:180
#: js/apps.js:154 js/apps.js:155 js/apps.js:181
msgid "Error while disabling app"
msgstr ""
#: js/apps.js:179 js/apps.js:208 js/apps.js:209
msgid "Error while enabling app"
#: js/apps.js:157 js/apps.js:190 templates/apps.php:58
msgid "Disable"
msgstr ""
#: js/apps.js:218
msgid "Updating...."
#: js/apps.js:165 js/apps.js:183 js/apps.js:220 templates/apps.php:64
msgid "Enable"
msgstr ""
#: js/apps.js:221
msgid "Error while updating app"
#: js/apps.js:180 js/apps.js:215 js/apps.js:216
msgid "Error while enabling app"
msgstr ""
#: js/apps.js:221 js/apps.js:234
msgid "Error"
#: js/apps.js:227
msgid "Updating...."
msgstr ""
#: js/apps.js:222 templates/apps.php:55
msgid "Update"
#: js/apps.js:231
msgid "Error while updating app"
msgstr ""
#: js/apps.js:225
#: js/apps.js:235
msgid "Updated"
msgstr ""
#: js/apps.js:231
#: js/apps.js:243
msgid "Uninstalling ...."
msgstr ""
#: js/apps.js:234
#: js/apps.js:246
msgid "Error while uninstalling app"
msgstr ""
#: js/apps.js:235 templates/apps.php:56
#: js/apps.js:247
msgid "Uninstall"
msgstr ""
......@@ -385,62 +353,62 @@ msgstr ""
msgid "__language_name__"
msgstr ""
#: templates/admin.php:12
#: templates/admin.php:13
msgid "Everything (fatal issues, errors, warnings, info, debug)"
msgstr ""
#: templates/admin.php:13
#: templates/admin.php:14
msgid "Info, warnings, errors and fatal issues"
msgstr ""
#: templates/admin.php:14
#: templates/admin.php:15
msgid "Warnings, errors and fatal issues"
msgstr ""
#: templates/admin.php:15
#: templates/admin.php:16
msgid "Errors and fatal issues"
msgstr ""
#: templates/admin.php:16
#: templates/admin.php:17
msgid "Fatal issues only"
msgstr ""
#: templates/admin.php:20 templates/admin.php:27
#: templates/admin.php:21 templates/admin.php:28
msgid "None"
msgstr ""
#: templates/admin.php:21
#: templates/admin.php:22
msgid "Login"
msgstr ""
#: templates/admin.php:22
#: templates/admin.php:23
msgid "Plain"
msgstr ""
#: templates/admin.php:23
#: templates/admin.php:24
msgid "NT LAN Manager"
msgstr ""
#: templates/admin.php:28
#: templates/admin.php:29
msgid "SSL"
msgstr ""
#: templates/admin.php:29
#: templates/admin.php:30
msgid "TLS"
msgstr ""
#: templates/admin.php:51 templates/admin.php:65
#: templates/admin.php:52 templates/admin.php:66
msgid "Security Warning"
msgstr ""
#: templates/admin.php:54
#: templates/admin.php:55
#, php-format
msgid ""
"You are accessing %s via HTTP. We strongly suggest you configure your server "
"to require using HTTPS instead."
msgstr ""
#: templates/admin.php:68
#: templates/admin.php:69
msgid ""
"Your data directory and your files are probably accessible from the "
"internet. The .htaccess file is not working. We strongly suggest that you "
......@@ -449,91 +417,91 @@ msgid ""
"root."
msgstr ""
#: templates/admin.php:79
#: templates/admin.php:80
msgid "Setup Warning"
msgstr ""
#: templates/admin.php:82
#: templates/admin.php:83
msgid ""
"PHP is apparently setup to strip inline doc blocks. This will make several "
"core apps inaccessible."
msgstr ""
#: templates/admin.php:83
#: templates/admin.php:84
msgid ""
"This is probably caused by a cache/accelerator such as Zend OPcache or "
"eAccelerator."
msgstr ""
#: templates/admin.php:94
#: templates/admin.php:95
msgid "Database Performance Info"
msgstr ""
#: templates/admin.php:97
#: templates/admin.php:98
msgid ""
"SQLite is used as database. For larger installations we recommend to change "
"this. To migrate to another database use the command line tool: 'occ db:"
"convert-type'"
msgstr ""
#: templates/admin.php:108
#: templates/admin.php:109
msgid "Module 'fileinfo' missing"
msgstr ""
#: templates/admin.php:111
#: templates/admin.php:112
msgid ""
"The PHP module 'fileinfo' is missing. We strongly recommend to enable this "
"module to get best results with mime-type detection."
msgstr ""
#: templates/admin.php:122
#: templates/admin.php:123
msgid "Your PHP version is outdated"
msgstr ""
#: templates/admin.php:125
#: templates/admin.php:126
msgid ""
"Your PHP version is outdated. We strongly recommend to update to 5.3.8 or "
"newer because older versions are known to be broken. It is possible that "
"this installation is not working correctly."
msgstr ""
#: templates/admin.php:136
#: templates/admin.php:137
msgid "PHP charset is not set to UTF-8"
msgstr ""
#: templates/admin.php:139
#: templates/admin.php:140
msgid ""
"PHP charset is not set to UTF-8. This can cause major issues with non-ASCII "
"characters in file names. We highly recommend to change the value of "
"'default_charset' php.ini to 'UTF-8'."
msgstr ""
#: templates/admin.php:150
#: templates/admin.php:151
msgid "Locale not working"
msgstr ""
#: templates/admin.php:155
#: templates/admin.php:156
msgid "System locale can not be set to a one which supports UTF-8."
msgstr ""
#: templates/admin.php:159
#: templates/admin.php:160
msgid ""
"This means that there might be problems with certain characters in file "
"names."
msgstr ""
#: templates/admin.php:163
#: templates/admin.php:164
#, php-format
msgid ""